Endpoint Protection client unable to download content from internal LiveUpdate Administrator
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Endpoint Protection client unable to download content from internal LiveUpdate Administrator

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Article ID: 156278

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Updated On:

Products

Endpoint Protection

Issue/Introduction

A Symantec Endpoint Protection (SEP)  client is unable to download content from an internal LiveUpdate Administrator (LUA) server

The Log.Lue indicates that the LiveUpdate session failed, but also shows the use of a proxy server:

- Reporting error: 0xA100000F Session failed
- Server selection failed for server HTTP://192.0.2.8/clu-prod on port 7070.
- Proxy (proxy.test.local:8443) is configured for server (192.0.2.8). Won't go for explicit DNS query.

Note: That the IP addresses and hostnames above will vary.

Environment


Cause

SEP is unable to reach the LiveUpdate source due to proxy settings.

Resolution

Change the client's Internet Explorer connection settings to stop using the proxy server if a direct connection is necessary. You can also configure the SEP client to always connect to the LiveUpdate source directly, and bypass the Internet Explorer settings completely.

  1. Open the applicable LiveUpdate Settings policy
  2. Click on "Configure Proxy Options"
  3. Change the proxy server selection from "I want to use my Windows Internet Options proxy settings (default)" to "I do not use a proxy server for HTTP or HTTPS".
  4. Click on OK to save the settings
     

This will force the SEP client to connect to its LiveUpdate source directly. In some cases it is appropriate to have the SEP client communicate with its LiveUpdate source through the proxy server; the proxy server administrator will however need to make sure that the proxy server is configured properly to allow LiveUpdate traffic from the LiveUpdate source to the client.

 

Applies To

Symantec Endpoint Protection 14.3.x