Endpoint Protection client not getting installed. Error 1303 occurs during installation.
search cancel

Endpoint Protection client not getting installed. Error 1303 occurs during installation.

book

Article ID: 156367

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection client installation fails with the "Error 1303" during installation..

Error 1303. The installer has insufficient privileges to access this directory : . The installation cannot continue.  Log on as an administrator or contact your system administrator.

Cause

The specified folder in the error has permission issues.

Resolution

Installation halting due to permission issues on the folder specified in the error.

Steps to fix the permission issue.
   1. Browse to the location mentioned in the error (eg c:\windows\system 32\Drivers)
   2. Right click on the folder
   3. Security tab
   4. Apply full access to Administrators ,System and the currently logged user.
   5. Open the folder.
   6. Try creating a folder, to test if permission applied properly.
   7. Delete folder if the folder creation successful.
 
Proceed with the installation

Attachments

Error1303.JPG get_app