Symantec Mail Security for Microsoft Exchange (SMSMSE) console does not connect to local server automatically
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Symantec Mail Security for Microsoft Exchange (SMSMSE) console does not connect to local server automatically

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Article ID: 156744

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

SMSMSE is installed on an Exchange server.  When the console is opened it is expected that it connects to the local server automatically.  However, the console does not connect to the local server and just displays the default Exchange 2010 group.  If the asset is selected manually the console connects to the SMSMSE server.

Conditions

  • Registry key for server port is not 8081

Open the following registry key:

64-bit OS: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Symantec\SMSMSE\<version>\Server\ServerPort
32-bit OS: HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\SMSMSE\<version>\Server\ServerPort

where <version> is replaced with the version of SMSMSE installed. The following is an example of SMSMSE on 64-bit OS:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Symantec\SMSMSE\7.10\Server\ServerPort

If the value is not 8081 then this condition is met.  Most typically this value would be zero.

Cause

SMSMSE console is not able to determine the default server to connect to.

Resolution

Set the required registry value to 8081 and re-open the SMSMSE console.