PMImport is failing
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PMImport is failing

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Article ID: 156757

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Updated On:

Products

Patch Management Solution for Windows

Issue/Introduction

There is a corrupt PMImport.cab file in the ...\Program Files\altiris\Patch Management\downloads\PMImport folder.

The Notification Server logs showed the following:

PMImport.cab is not a cabinet file, can't extract to d:\Program Files\altiris\Patch Management\Import\PMImport

Cause

Unknown, possible corruption in the cab file

Resolution

Rename the PMImport.cab to PMImport.old and consider moving it to another location, and then run another PMImport process.