Error in submitting query job to CCS Manager: There are no CCS Manager Load Balancers available for job execution
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Error in submitting query job to CCS Manager: There are no CCS Manager Load Balancers available for job execution

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Article ID: 157117

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Updated On:

Products

Control Compliance Suite Control Compliance Suite Standards Server

Issue/Introduction

The job displays the following error message:
Error in submitting query job to CCS Manager: There are no CCS Manager Load Balancers available for job execution.

Or

An error occurred in ReportSync activity: Error in submitting query job to CCS Manager: There are no CCS Manager Load Balancers available for job execution.

Or similar type error.

Environment

CCS 12.6.x

Cause

On the CCS Manager-The CCS "Symantec Data Processing Service" service was stopped.

Or

Can also be caused by having run the "Symantec.CSM.ConfigureServiceAccount.exe" utility, and having had to reset the passphrases.

Resolution

Restart the CCS "Symantec Data Processing Service" service on the concerned CCS Manager.

Steps

  1. On the CCS Manager go to Start > Run and type Services.msc
  2. In the Services Console check for the service named "Symantec Data Processing Service"
  3. Restart the service
  4. If the Services do not start, then refer to the KB below:
    CCS Data Processing Service (DPS) fails to start on the CCS Manager

 

Or

Refer to the following KB article:
CCS jobs failing with error 'There are no CCS Manager Load Balancers available for job execution'.