Unable to add a Protection Engine to Protection for Sharepoint Servers
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Unable to add a Protection Engine to Protection for Sharepoint Servers

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Article ID: 157142

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Updated On:

Products

Protection for SharePoint Servers

Issue/Introduction

You try to add a Protection Engine to the Protection for Sharepoint Servers console but when you click Next, nothing happens

When you review SPSS' system log (by default, this is C:\Program Files\Symantec\SharePoint\Logfiles\), you find the following entry:

"Error","No connection could be made because the target machine actively refused it x.x.x.x:9455"," 
Server stack trace:     at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
    at System.Net.Sockets.Socket.Connect(EndPoint remoteEP)

 

Cause

This is caused by not having open communication on all ports needed for SPSS to talk to the Central Admin server

Resolution

Be sure that all firewalls are allowing ports 9455, 9466 between the SharePoint servers. Also make sure that port 1344 is open to the IP address of the Protection Engine server.

In addition, ICMP Ping needs to be explicitly allowed between all of the SharePoint and Protection Engine servers.