403 - Forbidden Your access to the requested page is forbidden
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403 - Forbidden Your access to the requested page is forbidden

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Article ID: 157350

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When attempting to connect to the Messaging Gateway Control Center web GUI, the Control Center returns the error 

403 - Forbidden
Your access to the requested page is forbidden

 

Cause

The IP address you are connecting from is not listed in the Administration > Control Center > Access list

Resolution

To address this issue:

  1. Confirm that you are attempting to connect from an authorized IP address, subnet, or that a required VPN is active.
  2. Log into the Control Center command line interface as admin using ssh / putty. The credentials for the command line admin account are the same as the web interface admin account.
  3. Delete the configured Control Center access control list
    delete bcchostacl
  4. Restart the Control Center web application
    service controlcenter restart

Example

cc [10.8.1-7]> delete bcchostacl
WARNING: Using ctrl-c to interrupt this program may corrupt your settings.
WARNING: You are about to delete the following:

        * bcc host access control list

Delete? (You must type 'yes' to confirm): yes
Resetting control center host access control
Host acl is reset.  You must restart the controlcenter for this change to take effect.
cc [10.8.1-7]> service controlcenter restart
Restarting controlcenter (via systemctl):                  [  OK  ]