Premium Antispam is not working after upgrading Symantec Mail Security for Microsoft Exchange to 7.0.
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Premium Antispam is not working after upgrading Symantec Mail Security for Microsoft Exchange to 7.0.

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Article ID: 157447

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

 After upgrading the Symantec Mail Security for Microsoft Exchange from 6.x to 7.0, Premium Antispam is not working and spam is getting through. 

Cause

The certificate used to download new rulesets (cert.pem) was not properly upgraded during the upgrade process.

Resolution

Disable and re-enable Premium Antispam to generate a new cert.pem file.

To disable and re-enable Premium Antispam:

  1. Open the SMSMSE console
  2. Navigate to Policies -> Premium AntiSpam Settings.
  3. Uncheck the 'Enable Symantec Premium AntiSpam' box.
  4. Click Deploy changes.
  5. Wait for the 'Deploy succeeded' dialog box to display.
  6. Re-check the 'Enable Symantec Premium AntiSpam' box.
  7. Click Deploy changes.
  8. Wait for the 'Deploy succeeded' dialog box to display. 
  9. Navigate to Premium AntiSpam Actions and ensure the proper settings for rejecting or accepting spam.