Premium Antispam is not working after upgrading Symantec Mail Security for Microsoft Exchange to 7.0.
book
Article ID: 157447
calendar_today
Updated On:
Products
Mail Security for Microsoft Exchange
Issue/Introduction
After upgrading the Symantec Mail Security for Microsoft Exchange from 6.x to 7.0, Premium Antispam is not working and spam is getting through.
Cause
The certificate used to download new rulesets (cert.pem) was not properly upgraded during the upgrade process.
Resolution
Disable and re-enable Premium Antispam to generate a new cert.pem file.
To disable and re-enable Premium Antispam:
- Open the SMSMSE console
- Navigate to Policies -> Premium AntiSpam Settings.
- Uncheck the 'Enable Symantec Premium AntiSpam' box.
- Click Deploy changes.
- Wait for the 'Deploy succeeded' dialog box to display.
- Re-check the 'Enable Symantec Premium AntiSpam' box.
- Click Deploy changes.
- Wait for the 'Deploy succeeded' dialog box to display.
- Navigate to Premium AntiSpam Actions and ensure the proper settings for rejecting or accepting spam.
Feedback
thumb_up
Yes
thumb_down
No