Empty package snapshot xml files.
search cancel

Empty package snapshot xml files.

book

Article ID: 158345

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

Packages are unable to get to clients because the package snapshot is empty.

Environment

ITMS 8.x

Cause

Snapshot xml file was not created properly.

Resolution

1. Delete the empty package snapshots from the snapshot folder (C:\ProgramData\Symantec\SMP\Snapshots).  The easiest way to find these is usually to sort by size and then delete the 0k xml snapshots.

2. Run the "NS.Package Refresh" task from the windows task scheduler.