How to determine the version of the individual CCS components.
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How to determine the version of the individual CCS components.

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Article ID: 158566

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Updated On:

Products

Control Compliance Suite Control Compliance Suite Standards Server

Issue/Introduction

You would like to know what CCS version of the Product Update (PU), Security Content Update (SCU) that have been applied on the Application Server and on remote CCS managers are in your environment, and you don't have access to the internet.

Environment

CCS 12.5.x

CCS 12.6

Cause

  • The Application Server does not have internet access

Resolution

If you have internet access on the Application Server, select the Admin and then LiveUpdate to display the CCS versions of your environment. 

 

If the Application server does not have internet access:

In the CCS console, click on the Settings -> Deployment View, and then right click on the CCS component that you would like to know what has been applied.  After right clicking on the component, select Health and Status Details to open the H&S Details window.

In the left column, find the component you would like to see the version of (i.e. Application Server, CCS manager) and select Liveupdate.

With Liveupdate of the appropriate component is highlighed, the right panel will show the following:

Product updates
Security Content Updates
CCS Agent Product Updates
Patch Assessment Content Updates (**NOTE: Patch Assessment Content is no longer supported in CCS)