Symantec Scan Engine (SSE) and Symantec Protection Engine (SPE) Web console page shows a Java security warning which suggests blocking SSE/SPE applets with a future version of Java

TECH213129
Last Updated June 03, 2014

Imported Document ID: TECH213129


Thanks for your feedback. Let us know if you have additional comments below. (requires login)