Fail to install Symantec Protection Engine with error 1722
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Fail to install Symantec Protection Engine with error 1722

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Article ID: 158839

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Updated On:

Products

Protection Engine for NAS

Issue/Introduction

Whilst installing the Symantec Protection Engine (SPE) the installation fails with error 1722 and it rolls back.

"Error 1722. There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor."

 

Cause

The installation is unable to determine the version of Java as there are two versions installed and hence the installation fails.

Resolution

Remove both versions of Java and reinstall one supported version. Then install SPE again. The installation should go through successfully.


Applies To

Windows server with two versions of Java installed on it.