Is Symantec Mail Security for Microsoft Exchange affected by the Heartbleed OpenSSL vulnerability (CVE-2014-0160)

TECH216522
Last Updated April 25, 2014

Imported Document ID: TECH216522


Thanks for your feedback. Let us know if you have additional comments below. (requires login)