Symantec VIP Access Desktop Activation failed Error 0x10
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Symantec VIP Access Desktop Activation failed Error 0x10

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Article ID: 159306

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Updated On:

Products

VIP Service

Issue/Introduction

Unable to activate the VIP Access Desktop.

Cause

  • Connectivity to the VIP credential activation URL is not accessible from the machine.
  • VIP Access Desktop 2.1.1 or older. 
  • Security software
     

Resolution

The activation process requires one-time access to the https://services.vip.symantec.com and https://vip.symantec.com (more info) to retrieve a credential ID.

  • Are you using Windows Vista, 7, or 8? TLS 1.2 protocol for WinHTTP (or stronger) is required for activation. See:  Update to enable TLS 1.1 and TLS 1.2 as default secure protocols in WinHTTP in Windows
  • Check internet connectivity, firewall settings, or try switching to a different internet connection (i.e., switch from wifi to data, connect to a different wifi connection, etc.). If on a corporate network, consult your IT helpdesk.
  • Visit vip.symantec.com to download the latest version. VIP Access versions 2.1.x and older have been decommissioned.
  • Whitelist the VIP access app in your security software settings at the local and/or network level.