Connection lost to MTA - possible timeout
search cancel

Connection lost to MTA - possible timeout

book

Article ID: 159736

calendar_today

Updated On:

Products

Data Loss Prevention Network Prevent for Email

Issue/Introduction

Connection from a DLP Email Prevent Server to the MTA is lost.

Cause

The MTA closed the connection due to a timeout.

Resolution

To determine if the lost connection is due to a timeout message, check the logs on the Email Prevent server to see if a timeout message exists.  A message similar to the one below appears in the RequestProcessor0.log when trying to process messages:

Jun 6, 2008 3:09:33 PM com.vontu.mta.rp.RequestProcessorThread
handleMTAException
WARNING: Lost connection to the MTA. A likely cause is that the MTA
closed the connection due to timeout.

In instances where a message similar to this one exists, check the log for errors relating to an invalid character in a username, e.g., % or other symbol. Then check the configuration of the MTA device to see if there are any rules, etc. related to the invalid character.

If this information does not help resolve the issue, please contact Technical Support for further investigation and troubleshooting.