Error "The Default Web Site could not be automatically bound to port" when trying to install the Symantec Management Platform
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Error "The Default Web Site could not be automatically bound to port" when trying to install the Symantec Management Platform

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Article ID: 161050

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Updated On:

Products

IT Management Suite

Issue/Introduction

When installing the Symantec Management Platform (SMP) the install fails with 'The Default Web Site could not be automatically bound to port <port number>'.

This happens whenever a certificate that is not generated by the Symantec Installation Manager (SIM) is chosen.

 

 

The 'Default Web Site' web site could not be automatically bound to port '<port number>'. This may be because the port is already bound to a certificate that has been deleted. Please run IIS Manager to ensure that 'Default Web Site' is not incorrectly bound to a certificate and then restart IIS. Reload this page by clicking Back and then Next and then select the web site and certificate you want to use.

 

Environment

ITMS 7.x, 8.x

Cause

SMP is not installing when the certificate that was created by the customer's own CA was selected during install.

 

Resolution

  1. Complete the installation by allowing SIM to create a self-signed certificate. 
  2. After the SMP software is installed and working change the certificate bound for the SMP to the customer's private certificate.