Symptoms:
· Delayed mail
· Mails stuck in the retry state
Possible Causes:
1. The firewall is dropping the connection.
If you use a CISCO PIX/ASA firewall, check ESMTP Inspect and disable this feature. You can identify if this feature is enabled by seeing if the 220 Banner is masked when connecting to server via telnet session as seen below.
220*******************************************************0*2******0***********************
References:
2. The recipient server is overloaded due to:
· The bandwidth limits have been reached.
· Being unable to handle concurrent connections, which is resulting in dropped connections.
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