All Jobs/Tasks are queued. But tasks completed on client systems received through site servers.
"9/15/2014 11:59:45 AM","Unable to refresh task servers.
The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
[System.Net.WebException @ System]
at System.Net.HttpWebRequest.GetResponse()
at Altiris.TaskManagement.ClientTask.BaseClientTask.RefreshTaskServers(String webPath, ICredentials credentials)
Environment
Altiris 8.x with SSL enabled and site servers and SSL certificate installed.
Cause
It is due to certificate corruption/expired.
Resolution
Replaced with the new certificate resolved the issue.