VIP Enterprise Gateway: How to troubleshoot Password and Passcode issue on Citrix Receiver 4.0.
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VIP Enterprise Gateway: How to troubleshoot Password and Passcode issue on Citrix Receiver 4.0.

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Article ID: 161728

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Updated On:

Products

VIP Service

Issue/Introduction

When using Citrix Receiver 4.0 for Windows to access desktops and applications shared by XenDesktop 7.0 using Citrix StoreFront 2.0, the Password and the Passcode fields on the log-on window do not function as intended.

Cause

Wrong Behavior of the Password and the Passcode Fields on the Citrix Receiver Log-on Window.

Resolution

 You need to enter the password and the security code as follows:

• In the Password field, enter the security code.
• In the Passcode field, enter the password.

This applies to Citrix Access Gateway (running on Citrix NetScaler 10.0) integrated with VIP Enterprise Gateway in the User Name - Security Code authentication method.

Then to correct the behavior of the Password and the Passcode fields, do the following on Citrix Access Gateway (running on Citrix NetScaler 10.0):

1. Go to Access Gateway > Virtual Servers.

2. Select the virtual server associated with VIP Enterprise Gateway in the User Name – Security Code authentication mode, and click Open.

3. Select the Authentication tab and do the following:

     a. Click Primary.
     b. Select and unbind the policy created for the Active Directory authentication server.
     c. Click Insert Policy.
     d. Select and add the policy created for the RADIUS authentication server in the User Name – Security Code authentication mode.
     e. Click Secondary.
      f. Select and unbind the policy created for the RADIUS authentication server in the User Name – Security Code authentication mode.
     g. Click Insert Policy.
     h. Select and add the policy created for the Active Directory authentication server.

4. Select the Policies tab and do the following:

     a. Select the policy that is currently in use.
     b. In the Details section, click the Request Profile associated with this policy.
     c. In the Client Experience tab, select the Override Global checkbox next to the Credential Index list.
    d. In the Credential Index list, select Secondary.
     e. Click OK.

5. Click OK.

6. Click Save to save the changes.