SIM (Symantec Installation Manager) fails during install or repair with Exception encountered while verifying webservice: YourServerFQDN/Altiris/NS/Services/NSConfigurationWebService.asmx
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SIM (Symantec Installation Manager) fails during install or repair with Exception encountered while verifying webservice: YourServerFQDN/Altiris/NS/Services/NSConfigurationWebService.asmx

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Article ID: 161802

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Updated On:

Products

IT Management Suite

Issue/Introduction

During an install or repair SIM fails with an error: 

Exception encountered while verifying webservice: YourServerFQDN/Altiris/NS/Services/NSConfigurationWebService.asmx

Exception encountered while verifying webservice: YourServerFQDN/Altiris/NS/Services/NSConfigurationWebService.asmx

Environment

ITMS 7.5 SP1 and later

Proxy

Cause

During a install or repair SIM may try to contact any of the following services.

 /Altiris/NS/Services/NSConfigurationWebService.asmx

/Altiris/NS/Services/ProductConfigurationWebServer.asmx

/Altiris/NS/Services/ServiceConfigurationWebService.asmx

Using IE the URL   http://YourServerNameFQDN//Altiris/NS/Services/NSConfigurationWebService.asmx would fail. 

Using IE the URL   http://LocalHost//Altiris/NS/Services/NSConfiguration/WebService.asmx would fail. 

SIM connects to the services with the FQDN of your server and it would fail.

 

 

 

Resolution

The environment had a proxy server that was in use.  In Internet Explorer we checked the Tools>Internet Options>Connections>LAN settings and put a check in "Bypass proxy for local addresses".   This allowed Internet Explorer to open the URL.  

In the Symantec Management Console goto Settings>All Settings>Notification Server Settings> Proxy tab and put a check in  the "Bypass proxy for local addresses"