Symantec Protection for SharePoint Servers (SPSS) does not pick up IP changed on Microsoft Sharepoint server
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Symantec Protection for SharePoint Servers (SPSS) does not pick up IP changed on Microsoft Sharepoint server

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Article ID: 161908

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Updated On:

Products

Protection for SharePoint Servers

Issue/Introduction

IP was changed on a Microsoft Sharepoint server after SPSS was installed. This change is reflected under the Microsoft Sharepoint Central Administration. However the Farm Overview page under SPSS console does not pick up the new IP and is still showing the old IP on the server.

The server is shown offline under the Farm Overview page.

Cause

SPSS Database was not updated after the server IP is changed.

Resolution

Fix has been implemented into SPSS 6.0.1 or higher. When an IP was changed on SharePoint server with SPSS installed, perform the following steps to resolve the issue:
 
  1. Restart the SPSS service of the server whose IP address has been changed.
  2. Restart the SPSS service of the CA server.
  3. Refresh the Farm Overview page to check whether the issue has been resolved. 
  4. After performing the above steps, entries related to that server will get updated in the database and configuration file.