CCS Application Server Service, Directory Support Service & Encryption Management Service fail to start
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CCS Application Server Service, Directory Support Service & Encryption Management Service fail to start

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Article ID: 162196

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Updated On:

Products

Control Compliance Suite Control Compliance Suite Standards Server

Issue/Introduction

Control Compliance Suite (CCS)

The Application Server Service, and/or the Directory Support Service, and/or the Encryption Management Service fail to start with a Logon failure error even when the CCS Service account has not been modified.

Error-1068:The dependency service or group failed to start.
Error-1069:The service did not start due to a logon failure.

Environment

CCS 12.5.x

CCS 12.6.x

Cause

The CCS Service Account has been listed under the following Local Policies under User Rights Assignment on the CCS Application Server-

  • Deny log on as a batch job.
  • Deny log on as a service.

NOTE: The CCS Service Account in CCS 12.6.x requires 'Log on as a batch' to work correctly.

Resolution

  1. Remove the CCS service account from the following User Rights Assignment on the CCS Application Server
    • Deny log on as a batch job.
    • Deny log on as a service.
  2. Then try to restart the affected CCS services
  3. Verify services are running