Definition revision date format in Symantec Endpoint Protection Manager does not change as expected based on locale
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Definition revision date format in Symantec Endpoint Protection Manager does not change as expected based on locale

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Article ID: 162272

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The definition revision dates in the Policies, Clients, and Admin tabs always appear in the US date format (MM/DD/YYYY), and do not change based on the locale of the Symantec Endpoint Protection Manager (SEPM) computer or the browser. This inconsistency in date formats causes confusion for administrators.

Cause

The US date format is the hard-coded format for these three tabs in Symantec Endpoint Protection Manager.

Resolution

Once on SEPM 14.0 version. Please add the below line  to the SEPMs conf.properties for this to work:

1. Add the scm.revision.locale.enabled=true to conf.properties.

2. Go to Control Panel => Region. Make sure you change the setting to English (United Kingdom) under Formats/Location/Administrative Tabs

3. When we changed "current language for non-Unicode program" to English (United Kingdom) it will ask for Reboot the machine. Please reboot.

4. Login to SEPM console. Under Clients Tab,Virus definitions you should see DD-MM-YYYY format.

For information on obtaining this release, see Download the latest version of Symantec Endpoint Protection.