Unable to log into Data Center Security Server Advanced (DCS:SA) after you register to Unified Management Console (UMC)
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Unable to log into Data Center Security Server Advanced (DCS:SA) after you register to Unified Management Console (UMC)

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Article ID: 162373

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Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

After you register DCS:SA with UMC, then later restart the DCS:SA Server you cannot log into the Management Console.

Login Failed

SDCSS could not log you on.  Make sure your username is correct...

Cause

When DCS:SA is registered with UMC the certificate is replaced.

The Management Console is still attempting to use the old certificate from before DCS:SA was registered to UMC.

Resolution

You must remove the old certificate and log in again to allow the Management Console to pull the new certificate.

  1. Open the installation directory of the Management Console.
    By default this is C:\Program Files (x86)\Symantec\Data Center Security Server\Console
  2. Select the Certs directory and press Delete.
  3. Confirm that you want to delete this directory and its contents if prompted.
  4. Launch the Management Console and log in.