Symantec Data Center Security (DCS) Agent.ini becomes corrupted or reverts to default settings
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Symantec Data Center Security (DCS) Agent.ini becomes corrupted or reverts to default settings

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Article ID: 162380

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Updated On:

Products

Embedded Security Critical System Protection Critical System Protection Data Center Security Monitoring Edition Data Center Security Server Critical System Protection Client Edition Data Center Security Server Advanced

Issue/Introduction

Symantec Data Center Security (DCS) Agent.ini becomes corrupted or reverts to default settings

MCON,3,2015-09-09 14:44:58.475 Z-
0500,N,39,,55fdc67d79b8b57c8afefd31a4099826,10007,,,,,AgentConfig::setValue,,F,,Local
Configuration Operation,,,,,"Invalid Data Exception STRING::toInt()::non string characters after number:
<%POLL_INTERVAL%>&sep1; full string was :%POLL_INTERVAL%Error Code: 39"

Cause

Another application, such as BMC Patrol Agent, is starting the DCS services before the agent.ini is updated.

This can occur during an upgrade or while changes to the agent.ini settings are being applied.

Resolution

It is best to turn of these types of agents/applicatoins while making changes or at least setup exceptions for the DCS services within those applications.