How to resolve error "PS1 PG fail voltage outside of range" on a Symantec Messaging Gateway hardware appliance
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How to resolve error "PS1 PG fail voltage outside of range" on a Symantec Messaging Gateway hardware appliance

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Article ID: 162398

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Updated On:

Products

Messaging Gateway

Issue/Introduction

An error is shown on the LCD display of a Symantec Messaging Gateway hardware appliance in relation to a power failure. 
The appliance keeps working correctly, however this error can be corrected.

"PS1 PG fail voltage outside of range"

Cause

A voltage error has been detected by the appliance itself. The error does not refer to the voltage inside the PSU, but to the low voltage outside the unit.

Resolution

In order to resolve the issue, a power drain can be performed on the appliance. Downtime is required in order to complete this operation as follows:

1- switch OFF the server
2- remove both power supply cables
3- without the power cables, copnnecting back, press and hold the power button for 30 seconds
4- connect back the power cables and wait for 2 minutes, then power ON the server
5- get into BIOS, select iDrac settings, go to system logs and clear all the previous logs

After performing the above activity please check if still there are any errors in the server, possibly by extracting a DSET report.
If the issue is not resolved after the activity is completed, you may want to log a case with Symantec Technical Support to perform further troubleshooting.