Exceptions logged to catalina.out log during software update
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Exceptions logged to catalina.out log during software update

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Article ID: 162411

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Updated On:

Products

Messaging Gateway

Issue/Introduction

During softeware update, Brightmail Control Center (BCC) shows "The Server refused the connection" error and exceptions are logged in the catalina.out file.

------------ Control Center UI
The Server refused the connection.

------------ catalina.out
May 06 2015 15:08:31 [http-443-Processor8] ERROR - Servlet.service() for 
servlet jsp threw exception
org.apache.jasper.JasperException: jsp.error.beans.property.conversion
        at 
org.apache.jasper.runtime.JspRuntimeLibrary.getValueFromPropertyEditorManager
(JspRuntimeLibrary.java:885)
        at 
org.apache.jsp.registration.registration_005fsoftware_005fupdate_005fstatus_jsp._jspx_meth_fmt_message_0
(org.apache.jsp.registration.registration_005fsoftware_005fupdate_005fstatus_jsp:847)
        at 
org.apache.jsp.registration.registration_005fsoftware_005fupdate_005fstatus_jsp._jspService
(org.apache.jsp.registration.registration_005fsoftware_005fupdate_005fstatus_jsp:139)
        at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:97)
        at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
        at org.apache.jasper.servlet.JspServletWrapper.service
(JspServletWrapper.java:322)
        at org.apache.jasper.servlet.JspServlet.serviceJspFile
(JspServlet.java:314)
        at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:264)

Cause

This is a timing issue. When scripts are bringing the system down, depending on the timing, some exceptions are logged as internal processes attempt to connect to the control center web interface resources.

Resolution

These messages can be safely ignored and are expected to be addressed in a future release of Symantec Messaging Gateway.