Symantec Mail Security for Microsoft Exchange 7.5.1 and earlier will no longer be able to utilize version 4 (v4) Rapid Release (RR) or Intelligent Updater (IU) definition packages after April 15th, 2016.

TECH233744
Last Updated June 01, 2016



Thanks for your feedback. Let us know if you have additional comments below. (requires login)