After enabling the Blank Subject and Sender rule Contacts and Out of Office templates are deleted
search cancel

After enabling the Blank Subject and Sender rule Contacts and Out of Office templates are deleted

book

Article ID: 163237

calendar_today

Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

After enabling the Blank Subject and Sender rule and enabling the rule for "Internal Messages (Store)" in Symantec Mail Security for Microsoft Exchange (SMSMSE) certain contacts and out of office templates are deleted when a scan is run on the mailbox or folder containing the contacts file or out of office template.

Cause

When an out of office or contacts file is created in Exchange, an email message is inserted into the Exchange database with no subject line and no sender line. This causes the "Blank Subject and Sender" rule to fire as configured.

Resolution

Apply the Blank Subject and Sender rule only to "Inbound" messages. This is the default configuration for the rule, but if the rule has been changed to also scan "Internal messages (store)" these system generated templates can also be affected. Symantec recommends leaving this rule at the default configuration of applying only to "Inbound" messages:

.