Replication fails with errors: "Failed to submit", "Unable to fetch changed data from remote site" and "Unable to open BCP format file"
search cancel

Replication fails with errors: "Failed to submit", "Unable to fetch changed data from remote site" and "Unable to open BCP format file"

book

Article ID: 163430

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) replication fails with Status error: "Failed to submit" on both sites in domain environment using Windows Authentication and also when NTLMV2 authentication is enabled on the domain environment.

In the SEPM > Admin > Servers > Local Site real-time notification section in lower the right-hand window shows the following errors:

"Replication from remote site to local site finished unsuccessfully", "Unable to fetch changed data from remote site", "Unable to open BCP format file"

Seen from real-time notification section in lower the right-hand window (SEPM > Admin > Servers > Local Site)

<Timestamp> Replication from remote site Site xxx111 to local site Site zzz222 finished unsuccessfully
<Timestamp> Unable to fetch changed data from remote site [Site xxx111]; Failed to load data: SQLState = S1000, NativeError = 0 Error = [Microsoft][SQL Server Native Client 11.0] Unable to open BCP format file

 

Environment

Windows Server 2012

Cause

The BCP error is caused by the User Account Control (UAC) not being disabled correctly.

 

Resolution

Once the UAC is disabled through registry, this will allow the SEPM sites to replicate with one another.

Workaround to disable UAC through registry:

  1. Open Regedit and browse to: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System
  2. Right-click on the Value name: EnableLUA and click Modify.
  3. Set the Value data to 0