Endpoint Protection Manager installation rolls back after getting stuck at "Reviewing Windows Security Policies”
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Endpoint Protection Manager installation rolls back after getting stuck at "Reviewing Windows Security Policies”

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Article ID: 163701

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Updated On:

Products

Endpoint Protection

Issue/Introduction

During the install/upgrade of the Symantec Endpoint Protection Manager (SEPM) the installation hangs for a period of time at the status of “Reviewing Windows Security Policies” then rolls back.

Cause

Windows user is likely a member of too many security groups which causes the install to time out while trying to review all of the associated Windows policies.
 

Resolution

  1. Create a new local administrator account that's only a member of Local Administrators.
  2. Log in under the new administrator account.
  3. Attempt the SEPM installation again.