You do not see any reputation requests in the SEDR appliance console after configuring your SEPM
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You do not see any reputation requests in the SEDR appliance console after configuring your SEPM

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Article ID: 163748

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Updated On:

Products

Endpoint Detection and Response Advanced Threat Protection Platform

Issue/Introduction

After configuring the Symantec Endpoint Protection Manager (SEPM) controller connection and configuring the SEP clients to query the Management IP for Symantec Endpoint Detection and Response (SEDR) 4.x as the Private Insight Cloud, you do not see any file reputation (Insight) requests in the SEDR or ATP Platform logs. You will also not be able to Enroll these clients.

 

Cause

This behavior occurs when the Site Properties setting in SEPM UI under Admin -> Servers -> (right click on local site) -> Edit Site Properties -> Private Insight Server is used to set the clients to query SEDR.

Resolution

The Site Properties setting for Private Insight Server cannot be used with SEDR or ATP Platform. You need to set the Private Cloud settings from the SEDR Appliance for each SEPM under SEP Policies.