After successful registration of new DLP Cloud Detector, status of the server remains as "Unknown" in Enforce console
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After successful registration of new DLP Cloud Detector, status of the server remains as "Unknown" in Enforce console

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Article ID: 163823

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Updated On:

Products

Data Loss Prevention Cloud Service for Email Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Package Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service for REST

Issue/Introduction

Registering a new DLP Cloud Detector, by uploading the Enrollment Bundle, is successful, as the profiles, policies, etc. all show as completed in the UI.

However, the status of the detector remains as "Unknown" in Enforce Server console.

Environment

DLP 15.7 or later, with Cloud Email Service license installed, and Enrollment Bundle uploaded successfully.

Cause

Connection to Cloud Service was made but the Enforce Console has not updated its status in the database.
 

Resolution

Restart or recycle the Enforce DetectionServerController service (aka "Monitor Controller") from the UI.

This will pause sending of incident data and policy uploads to all Detection Servers, but after restarting the Cloud Detector should show as "Connected" in the UI.

Additional Information

If this persists, please see DLP cloud detector in "Disconnected" status (broadcom.com) article for more information on steps to take.