Intrusion Prevention Signatures fail to update and report a malfunctioning component after installation.
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Intrusion Prevention Signatures fail to update and report a malfunctioning component after installation.

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Article ID: 163935

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Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

The installation or upgrade of Symantec Endpoint Protection (SEP) rolls back while trying to start the Intrusion Prevention (IPS) driver or the definitions fail to update.

SIS_INST.LOG

2016-11-01T07:24:14.492Z INFO  I SIS    Executing action ( 4457 ) - StartService  currentPosition: 1980244
2016-11-01T07:24:14.523Z INFO  I SIS      [StartService] QueryServiceStatusEx() for service 'IDSVia64' returned ssp.dwCurrentState: 0x00000001
2016-11-01T07:24:14.695Z ERROR I SIS      [StartService] StartService() failed for service 'IDSVia64' with error 0x00000003.
2016-11-01T07:24:14.695Z INFO  I SIS      [StartService] QueryServiceStatusEx() for service 'IDSVia64' returned ssp.dwCurrentState: 0x00000001
2016-11-01T07:24:14.695Z INFO  I SIS      [StartService] QueryServiceStatusEx() for service 'IDSVia64' returned SERVICE_STOPPED or 
SERVICE_STOP_PENDING - will fail the action!

Event Viewer:

Event ID 7000

"The IDSVia64 service failed to start due to the following error: 
The operation completed successfully. (0x00000003)"

SEP System Log:

The latest Intrusion Prevention Signatures update failed to load. The component will continue to use its previous content.	

 

Cause

This can occur if case sensitivity for files and folders has been enabled in Windows.

Resolution

Disable case sensitivity by changing the following registry value:

  1. Browse to HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\kernel\
  2. Change "obcaseinsensitive" to 1.
  3. Reboot the computer.