DLP Cloud Service Detector is unable to connect to Symantec CloudSOC
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DLP Cloud Service Detector is unable to connect to Symantec CloudSOC

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Article ID: 163948

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Updated On:

Products

Data Loss Prevention Cloud Detection Service

Issue/Introduction

A customer with newly licensed DLP Cloud Service Detector has configured it to connect to the Symantec CloudSOC (aka CASB) - but the connection does not appear to be successful as no traffic moves between the appliance and the server.

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Environment

Symantec CloudSOC / CASB Solution

DLP Cloud Detection Service for CASB

Cause

There is a missing step prior versions of the documentation - and it failed to note that a DLP Appliance added to the CloudSOC needs to be activated in order to function.

Resolution

As per the instructions in the updated Help Center topic: Provisioning Symantec DLP Cloud Detection Service in CloudSOC (broadcom.co

"From Settings, select Content Inspection Activate Appliance."

Once activated, the appliance should be able to connect successfully.