Definitions stop updating until system is restarted with Endpoint Protection 14.2 MP2
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Definitions stop updating until system is restarted with Endpoint Protection 14.2 MP2

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Article ID: 164251

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Definitions fail to update on an Endpoint Protection 14 client until the computer is rebooted when the scheduled scan tuning is set to "Best Application Performance".

Cause

Long-running scheduled scans delay definition updates until the scan completes or is canceled. Restarting the system cancels the scan and allows the definitions to process on reboot.  

Resolution

This issue is resolved in Symantec Endpoint Protection (SEP) 14 MP2. For more information on upgrading, please see Upgrade or migrate to Endpoint Protection 14

To workaround issue:

To avoid rebooting the system, SMC can also be restarted when the behavior occurs by running the command "smc -stop" followed by "smc -start".

Scan tuning can be changed to either "Balanced Performance" or "Best Scan Performance" to allow the scan to complete:

  1. From the SEPM, open the Policies tab
  2. Open the currently used Virus and Spyware Protection policy
  3. Click Administrator-Defined Scans under Windows Settings > Scheduled Scans
  4. For each enabled scan, select the scan and click Edit
  5. Click Advanced Scanning Options
  6. Click Tuning
  7. Move the slider to either "Best Scan Performance" or "Balanced Performance"