Remote GSS console shows no license available upon startup
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Remote GSS console shows no license available upon startup

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Article ID: 164271

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Ghost Solution suite 3.x remote console can be ran but shows an error with regards to licensing.  

When running the remote console the following will come up when the actual server is showing the proper license count. 

Warning: you have exceeded your license count.
Your product is licensed for 0 notes
and contains x computers

Please contact your Symantec reseller to 
Purchase additional licenses for this product. 

Environment

Ghost Solution Suite 3.x running the remote console feature.    

Cause

Ghost Solution Suite 3.x needs to have the remote console installed using the installer to properly set up the needed registry keys.   In earlier versions of Deployment Solution 6.9 it could be ran just from a short cut to the express.exe from the express share. 

Resolution

The supported way of installing the remote console as of 3.x is from the Ghost Solution Suite installer.    

  1. On the Ghost server under the c:\DSSETUP folder locate the Setup.exe file and launch as an administrator
  2. Select Component install from the radio buttons and click the next button
  3. Follow the on screen prompts to select the path to the currently active express share
  4. Select install an additional Ghost Solution Suite Console and click next
  5. Select this computer or fill in the correct computer information if installing remotely and click next
  6. Provide credentials if needed for the remote install and click next
  7. Follow the reminder of the prompts to fully install the remote console

 

If you remote console is already set up with out the use of the installer you can from the help menu re register the license files also to get past this specific error.     The license files are located on the ghost server under the eXpress share under the license folder.