VIP Enterprise Gateway Credential Provider install browse button does not work
search cancel

VIP Enterprise Gateway Credential Provider install browse button does not work

book

Article ID: 164301

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

When installing the Credential Provider the browse button does not open a window to locate the configuration file.

Environment

Windows Vista,
Windows 7,  
Windows Server 2008
Windows 8,
Windows 8.1,
Windows 10,

Windows 11,

Windows Server 2012,
Windows Server 2012 R2

Cause

Prerequisite software requirements not met.

Resolution

You must install the prerequisite software before installing VIP Credential Provider as found in the PartnerIntegration_CredentialProvider.pdf documentation which varies depending on your platform.  For example, the Visual C++ Redistributable version that matches the OS and version.

The latest Credential Provider, version (1.4) requires Visual C++ 2022 Redistributable X64 for the following platforms:
Windows 10 (64-bit) and Windows 11 (64-bit)
Windows Server 2016 (64-bit), Windows Server 2019 (64-bit), Windows Server 2022 (64-bit)