Altiris Deployment Server (32bit) control panel applet won't launch to allow the modification of the Symantec Ghost Solution Suite Options applet.
search cancel

Altiris Deployment Server (32bit) control panel applet won't launch to allow the modification of the Symantec Ghost Solution Suite Options applet.

book

Article ID: 164304

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Ghost Solution Suite 3.x Server has a configuration tool that can be used to update several server options.  Possible missing registry entries can cause the applet to not launch. 

 

 

No error or logged in the windows event viewer.  No window opens and doing a right click run as administrator does not change the behavior.   

Environment

Ghost Solution Suite 3.x

Cause

Missing windows registry settings have been seen to cause this issue.   The control panel applet checks for permissions and checks the status of the Windows User Account Control )(UAC) if the key is not present or data is not in an expected format the applet won't load. 

Resolution

Confirm that the following Windows registry key is present on the Ghost server.   The value isn't as important as long as this key is present on the server. 

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\"EnableLUA"=dword:00000001 

Once this key is in place the Altiris Deployment Server (32bit) applet will launch.   

 

As a side note all settings in the Altiris Deployment Server (32bit) are stored in the following registry key and could be copied from one Ghost server to another to maintain consistent settings accross your servers. 

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Altiris\Altiris eXpress\Options