Ghost Solution Suite / Axinstall.exe fails at 38% Unpacking Data files or express service account will not restart
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Ghost Solution Suite / Axinstall.exe fails at 38% Unpacking Data files or express service account will not restart

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Article ID: 164419

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Updated On:

Products

Deployment Solution Ghost Solution Suite

Issue/Introduction

Installation hangs at 38% of unpacking installation data. 

The following error may or may not be seen

"axinstall: The package terminated expectedly!"

Cause

This issue is caused by remnant files left over from a prior uninstall / reinstall that need to be cleared out.  

 

This behavior of being hung at 38% may be seen in the newer GSS (Ghost Solution Suite) 3 & 3.1 along with Deployment solution 6.9.   

Resolution

Ghost Solution Suite 3.0 / 3.1

Option 1:

Delete temporary installation files:

  1. Click on Start
  2. Click on Run
  3. Type: %temp% and press Enter
  4. Press: Ctrl-A
  5. Press: Delete

Option 2:

1. Uninstall Ghost Solution Suite via the procedure outlined in the below KB but do not reboot machine

http://www.symantec.com/docs/TECH234513

2. Run regedit and remove Altiris registry keys located in the below locations

    a. remove Altiris folder at HKEY_CURRENT_USER -> Software -> Altiris

    b. remove Altiris folder at HKEY_LOCAL_MACHINE -> Software -> Wow6432Node -> Altiris

    c. Verify all Ghost Solution Suite files are removed from the default install location ("C:\Program Files(x86)\Altiris"), this location may vary depending on where Ghost Solution Suite was installed.

3. Reboot the server and then proceed to install Ghost Solution Suite using the custom install option.

Also see 

https://support.symantec.com/en_US/article.Howto124717.html

Deployment Solutions 6.9

Suggested workaround:

  1. Delete temporary installation files:
    1. Click on Start
    2. Click on Run
    3. Type: %temp% and press Enter
    4. Press: Ctrl-A
    5. Press: Delete
  2. Delete the DataStore registry key:
    1. Click on Start
    2. Click on Run
    3. Type: Regedit and press Enter
    4. Navigate to: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current Version\Uninstall
    5. Locate the key: Altiris eXpress Deployment DataStore
    6. Right-click and select Delete
  3. Reboot the server on which DS/GSS will be installed.
  4. Stop running DS services:
    1. Click on Start
    2. Click on Run
    3. Type: services.msc and press enter
    4. Look for the following services:
      1. Altiris Deployment Server
      2. Altiris eXpress Server
    5. Disable the Altiris Deployment Server service.
    6. Stop the Altiris eXpress Server service.
  5. Run Setup.exe from the C:\DSSetup folder and select "Custom Install"

You may need to run the installation in Safe Mode with Networking if this workaround does not resolve the issue.  Alternatively, you can disable other running services to isolate the cause of the problem.  However, Safe Mode will generally be a significantly less time-consuming procedure.

To boot the computer into Safe Mode with Networking:

  1. Restart Windows
  2. Press and hold the F8 key after the BIOS splash screen is displayed
  3. Select Safe Mode with Networking Support from the boot menu
  4. *If PXE is enabled, you may need to first select Next Boot Device/BIOS, then press F8 and hold again until the Windows boot menu appears.

 

Applies To
Ghost Solution Suite 3.0 / 3.1 & Deployment Solution 6.9