How to provision a new credential with Symantec VIP Access in Mac if the old credential cannot be reset
search cancel

How to provision a new credential with Symantec VIP Access in Mac if the old credential cannot be reset

book

Article ID: 164479

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

How to provision a new credential with VIP Access in Mac if the old credential cannot be reset

Cause

The VIP credential information is stored as part of Keychain on Mac machine. On uninstallation of VIP Access application, the VIPAccess keychain is not deleted so as to retain the credential on next install.
If the user wants to delete the existing credential, the user has to then delete the Keychain manually. The VIP keychain name is "VIPAccess" and it should be present at the same level where other standard "login" keychain data exists.

Once the keychain is deleted, the next launch/install of the app should provision the new VIP credential.
 

Resolution

1. Uninstall VIP Access
2. Open Applications folder -> Open the Utilities folder -> Open KeyChain Access
3. Click on VIP Access -> Click on File -> Click on Delete Key Chain VIP Access
4. Re-install VIP Access -> this will provision a new VIP credential.

On version 1.0.4 of VIP Access the procedure has changed:

1) Uninstall VIP Access. 
2) From the Finder menu click on Go > Go to Folder and enter ~/Library/Keychains/
3) Delete VIPAccess.keychain-db
4) Remove any related files from Trash.
5) Make sure ALL browsers on the system are quit before running the installer or uninstaller.
6) Re-install VIP Access.