Install Readiness Check failed during upgrade to SMP 8.0
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Install Readiness Check failed during upgrade to SMP 8.0

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Article ID: 164606

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Updated On:

Products

IT Management Suite

Issue/Introduction

Install Readiness check is failing during upgrade to SMP 8.0 from SMP 7.6 HF7 even though the minimum requirement SMP 7.6 HF7 (SMP 7.6.1383.0) is installed.

Upgrade to SMP 8.0 is supported from SMP 7.5 SP1 HF5 or SMP 7.6 HF7 along with the latest applicable solution-specific hotfixes. You can find the info in Install & Upgrade Guide ITMS 8.0, Chapter 4, p 95.

Environment

ITMS 8.0

Cause

In this scenario, setup was not recognizing the minimum requirement SMP 7.6 HF7

Resolution

It may be due to a System restart pending or pl.xml file not updated.

Performing the below steps should fix it:
1. Check if the Product listing file is updated. Click on Settings in Symantec Installation Manager and Update Now tab.
2. Check if there is any pending restart on the computer from other installations or updates. Symantec Installation Manager checks for any pending restart tasks when you launch it and during the install readiness check. If you are getting a restart pending message while opening Symantec Installation Manager, restart the server and try the installation again.