NSEs created through stand-alone inventory package not processing
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NSEs created through stand-alone inventory package not processing

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Article ID: 164607

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Updated On:

Products

Inventory Solution

Issue/Introduction

NSEs captured from an offline/unknown computer through the stand-alone inventory package is not getting processed on Notification Server

There is no error message but the NSE remained in EventQueue folder.

Cause

The NSEs were not captured correctly or it has low priority for processing.

Resolution

Make sure that the NSEs are captured correctly through the stand-alone package. It needs to be put in EvtInbox folder (default: "C:\Program Files\Altiris\Notification Server\NSCap\EvtInbox"). It will take time to process these NSEs if there are other priority tasks in queue. If a faster processing is required, put it in "EvtQFast" folder.

In this scenario, it was processed immediately after putting EvtQFast folder. Later, the new NSEs were getting processed quickly through EvtInbox folder as well.