Where can you get a new Enrollment Bundle for your Cloud Detector?
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Where can you get a new Enrollment Bundle for your Cloud Detector?

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Article ID: 164641

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Updated On:

Products

Data Loss Prevention Cloud Service for Email Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Package Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention

Issue/Introduction

Your Enrollment Bundle has expired, where can you get a new one?

Environment

Cloud Detection Service types:

  • Cloud Detection Service (includes CDS for REST and CDS for WSS)
  • Cloud Service for Email

 

Cause

Enrollment Bundles are initially provided as part of Cloud Detection Service (CDS) provisioning.

They expire after 10 days and if the CDS has not successfully been registered within that time period, a new Enrollment bundle will be required.

Resolution

Currently, it is not possible to regenerate a bundle in the Cloud Management Portal.

If your bundle has expired or you did not receive it as part of your provisioning, please open a case with Technical Support.

 

Note: Enrollment Bundles are always sent to the customer contact provided as part of the original Provisioning request, as is usually found in the Cloud Management Portal.