VIP SSP returning "Processing Error: An error has occurred while processing your request. Try logging in again to resolve the issue"
search cancel

VIP SSP returning "Processing Error: An error has occurred while processing your request. Try logging in again to resolve the issue"

book

Article ID: 164692

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

When using federation services through a 3rd party IdP, the VIP SSP times out after a set amount of time. Initial login and navigation works, but eventually the error occurs.

"Processing Error: An error has occurred while processing your request. Try logging in again to resolve the issue." 

note: this is a 500 error.

Cause

The session data sent to Symantec contains the SessionNotOnOrAfter parameter, which overwrites the default 5-minute time-out built into the Symantec SSP. This override causes the IdP session to time-out prematurely, and the error occurs. 

Resolution

Omit the SessionNotOnOrAfter parameter from the request sent from the third party IdP.  Alternatively, this value can be set to a slightly higher value than 5 minutes. This will allow the session to time-out at the VIP SSP level without the errors.