Endpoint Protection Manager is not processing LiveUpdate content
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Endpoint Protection Manager is not processing LiveUpdate content

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Article ID: 164707

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) is able to download content but the console is not showing the changes

ConfigServer-0.log 

2017-02-22 16:13:40.214 THREAD 370 INFO: lockProcessState msg: The process ConfigServerHandler.publishLuInventory can not lock the process status table. The

process status has been locked by the server E596E8F4C0A8642100337667D1D67C41 (ConfigServer-ContentUpdateSiteLock)-ThreadId:389 since 2017-02-15 06:01:36.

 

Scm-server-0.log

updProcessState ProcessState is locked over 3600 seconds. Please check the server status, restart all SEPM services on this site to unlock it if necessary.

Environment

This can occur in environments where there are more than one SEPM connecting to the same database.

Cause

One of the SEPMs has locked the ConfigServerHandler.publishLuInventory task which prevents the other SEPMs from publishing the downloaded content.

Resolution

Stop the Symantec Endpoint Protection Manager service on all SEPMs to clear any locks held in the database. Once all have been stopped the services can be restarted again.