Symantec Management Agent not getting registered
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Symantec Management Agent not getting registered

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Article ID: 164730

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Updated On:

Products

IT Management Suite

Issue/Introduction

Symantec Management Agent is not getting registered on any computer including SMP. There is no error in logs but the status keeps coming as pending like this:
An attempt to register on Task Server [SMP-ServerName.domain] over [http] completed with status [PENDING].

Cause

Altiris Client Task Data Loader (ctdataloader) and Altiris Object Host Service (AtrsHost) service was set to run with Application Identity account manually

Resolution

In this scenario, the â€‹Application Identity account was changed and Altiris Client Task Data Loader (ctdataloader) and Altiris Object Host Service (AtrsHost) service was changed to run with Application Identity account manually. Changed it to Log On as "Local System account" and restarted both the services. Then restarted Symantec Management Agent (AeXNSClient) service, it attempted to register and worked successfully.

Note: It is recommended to follow the steps in HOWTO10009 for changing the Application Identity account or Notification Server.