Clients unable to register with the new Management Platform after redirection from another server
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Clients unable to register with the new Management Platform after redirection from another server

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Article ID: 164920

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Updated On:

Products

IT Management Suite

Issue/Introduction

Clients unable to register with the new SMP (Symantec Management Platform) after redirection from another server.
The Agent UI shows that it is waiting on the server to register, never gets past that point.

Cause

This is caused by the setting to Allow CEM Agents to register to the Gateway as part of the redirection policy. It allows the agents to attempt to register to the Notification Server through the Gateway in CEM mode, even if they are local on the LAN.

The checkbox is labeled: Allow windows agents to perform Cloud-enabled registration on specified Notification Server.

Resolution

This is a known issue. One of the steps below can help to resolve the problem.

One way to workaround the issue is to uncheck this box:

  1. Go to Settings > Agents and Plug-ins > Symantec Management Agent > Settings > select Targeted Agent Settings.
  2. Select the redirection policy from this list.
  3. Click the Advanced Tab.
  4. Click the pencil next to the server name under - Profile to be used for agent installation:
  5. Uncheck the option: Allow windows agents to perform Cloud-enabled registration on specified Notification Server.

Second workaround:

  1. Log onto the SMP 8.1 server
  2. Go to Run and type in Regedit and click OK
  3. Browse into HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL
  4. Right-click on SCHANNEL and choose to create a DWORD (32).
  5. Name is ClientAuthTrustMode, value: 2

About this workaround information from Microsoft: