Error: "501 Connection rejected by policy [7.7]" when sending email
search cancel

Error: "501 Connection rejected by policy [7.7]" when sending email

book

Article ID: 164955

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

 A non-delivery receipt (NDR) message of "501 Connection rejected by policy [7.7]" is received when sending email to a Symantec Email Security.cloud user.

Please be advised this solution is for non-Symantec Email Security customers. Symantec Email Security Cloud customer please contact Technical Support.  

"501 Connection rejected by policy [7.7]" 20805, please visit www.messagelabs.com/support for more details about this error message.

Cause

The public IP address of the server connecting to Symantec.cloud is currently listed in an internally managed block list.

Resolution

My IP has a negative reputation with Symantec

To check the reputation of a specific IP address, go to IP Reputation Investigation.

If you believe a reputation is incorrect, you can request that the IP be investigated further by clicking the "investigate" link that appears with the result of the query. If an IP does not have a negative reputation, it is not on the global blacklists in any Symantec Messaging Gateway product.

Investigation requests are typically processed within 24 hours, but no feedback is provided other than removal of the IP address if it passes review. The investigation site is for the resolution of issues related to Symantec’s IP reputation service, and is not related in any way to any other 3rd-party blacklists or realtime blacklist (RBL).

Administrators receive confirmation that their investigation request will be processed at the time of the request, but no final confirmation is sent to confirm the action taken if any.

Symantec reserves the right to review all requests and take appropriate action based on observed email traffic originating from the IP in question.