Mail Security for Microsoft Exchange lists a dependency on the Microsoft Visual C++ 2005 runtime

TECH240244
Last Updated April 04, 2017



Thanks for your feedback. Let us know if you have additional comments below. (requires login)